0

Your Cart is Empty

Categories

Avaya IP500 Legacy Card Carrier (700417215) New

Item #: 700417215

The Avaya IP Office IP500 Legacy Card Carrier supports a number of different IP400 Cards including VCMs, PRI T1, and Dual PRI T1. Requires IP Office Release 4.0 to 9.0. Not supported on Release 9.1 or higher.



Supports, one each, of the following IP400 Cards:

    • PRI T1
    • Dual PRI T1
    • NA E1 PRI
    • PRI 30 E1 (1.4)
    • Dual PRI E1
    • PRI 30 E1R2 RJ45
    • Dual PRI E1R2 RJ45
    • ANLG 4 UNI
    • BRI-8 (UNI)
    • VCM 4
    • VCM 8
    • VCM 16
    • VCM 24
    • VCM 30
    • Maximum of 2 per IP500V1 or IP500V2 Control Unit

Stay Informed